Bug 1324185

Summary: Log handler repeatedly crashes
Product: Red Hat OpenStack Reporter: John Eckersberg <jeckersb>
Component: erlangAssignee: John Eckersberg <jeckersb>
Status: CLOSED ERRATA QA Contact: Marius Cornea <mcornea>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.0 (Kilo)CC: apevec, dmaley, ealcaniz, fdinitto, hjensas, jeckersb, lhh, oblaut, pablo.iranzo, ushkalim
Target Milestone: asyncKeywords: Regression, ZStream
Target Release: 7.0 (Kilo)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: erlang-R16B-03.10min.9.el7ost Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1322609 Environment:
Last Closed: 2016-06-01 12:32:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1322609, 1324922    
Bug Blocks:    

Comment 3 Harald Jensås 2016-05-10 08:58:48 UTC
Do we have an ETA when a fix for this will be available for OSP 7 (Kilo)?

Comment 6 Lon Hohberger 2016-05-26 03:18:46 UTC
This bugzilla references precisely the same content as mentioned here, which was verified:

https://bugzilla.redhat.com/show_bug.cgi?id=1322609#c8

Comment 9 errata-xmlrpc 2016-06-01 12:32:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1191