Bug 1326987

Summary: ceph-deploy 1.5.33 (or latest) for 2.0
Product: Red Hat Ceph Storage Reporter: Vasu Kulkarni <vakulkar>
Component: Ceph-InstallerAssignee: Ken Dreyer (Red Hat) <kdreyer>
Status: CLOSED ERRATA QA Contact: ceph-qe-bugs <ceph-qe-bugs>
Severity: high Docs Contact:
Priority: high    
Version: 2.0CC: adeza, aschoen, ceph-eng-bugs, ceph-qe-bugs, icolle, kdreyer, nthomas, sankarshan, vakulkar, vumrao
Target Milestone: rcKeywords: Rebase
Target Release: 2.0   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: RHEL: ceph-deploy-1.5.33-1.el7cp Ubuntu: ceph-deploy_1.5.33-2redhat1 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1304533 Environment:
Last Closed: 2016-08-23 19:36:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1304533    
Bug Blocks:    

Comment 3 Ian Colle 2016-04-15 14:17:45 UTC
Corrected targeted versions as ceph-deploy will not be shipped in 2.0.

Comment 18 Vasu Kulkarni 2016-05-07 02:07:44 UTC
sorry, acking now.

Comment 20 Vasu Kulkarni 2016-05-19 00:27:43 UTC
1.5.33-1.el7cp in 10.2.1

Comment 23 errata-xmlrpc 2016-08-23 19:36:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1755.html