This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 132722

Summary: xsltp fails to lookup some symbols
Product: [Fedora] Fedora Reporter: Enrico Scholz <rh-bugzilla>
Component: xalan-jAssignee: Gary Benson <gbenson>
Status: CLOSED DEFERRED QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: pnasrat
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-29 13:15:14 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 130887    

Description Enrico Scholz 2004-09-16 07:18:35 EDT
Description of problem:

| $ xsltp
| xsltp: symbol lookup error: /usr/lib/lib-org-apache-xalan-2.4.1.so: undefined symbol: _ZN4java3awt9Container21transferFocusBackwardEv

It is probably caused by a newer gcj version. Recompiling the related
java packages fixes it.


Version-Release number of selected component (if applicable):

xalan-j-2.4.1-16
gcc-java-3.4.1-10
Comment 1 Elliot Lee 2004-09-29 13:15:14 EDT
This will be fixed once xalan-j comes back into FC.