Bug 1328526

Summary: [extras-rhel-7.2.4] docker-distribution should obsolete docker-registry
Product: Red Hat Enterprise Linux 7 Reporter: Lokesh Mandvekar <lsm5>
Component: docker-distributionAssignee: Lokesh Mandvekar <lsm5>
Status: CLOSED ERRATA QA Contact: atomic-bugs <atomic-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.2CC: dwalsh, lfriedma, lsu, sghosh
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: docker-distribution-2.4.0-1.el7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1308656 Environment:
Last Closed: 2016-05-12 14:52:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Lokesh Mandvekar 2016-04-19 15:07:50 UTC
+++ This bug was initially created as a clone of Bug #1308656 +++

+++ This bug was initially created as a clone of Bug #1305595 +++

docker-distribution package has replaced it.

docker-distribution should have a obsoletes docker-registry and maybe a provides docker-registry add to it.

Docker Inc will not longer be shipping any updates to the docker-registry package.

--- Additional comment from Lokesh Mandvekar on 2016-02-08 10:37:38 CST ---

I'll retire this.

--- Additional comment from Fedora Update System on 2016-02-15 14:11:25 CST ---

docker-distribution-2.3.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-76cb2e51ea

--- Additional comment from Fedora Update System on 2016-02-17 00:28:38 CST ---

docker-distribution-2.3.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-76cb2e51ea

--- Additional comment from Jan Kurik on 2016-02-24 09:21:46 CST ---

This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Comment 5 errata-xmlrpc 2016-05-12 14:52:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1058.html