Bug 1331907

Summary: python-requests-2.10.0 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-requestsAssignee: Fedora Infrastructure SIG <infra-sig>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: infra-sig, kevin, rbean, sagarun
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-requests-2.10.0-1.fc23 python-requests-2.10.0-1.fc24 python-requests-2.10.0-1.fc22 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-05-06 19:24:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1332206    
Bug Blocks:    
Attachments:
Description Flags
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. none

Description Upstream Release Monitoring 2016-04-30 00:23:27 UTC
Latest upstream release: 2.10.0
Current version/release in rawhide: 2.9.1-2.fc24
URL: https://pypi.python.org/pypi/requests

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4004/

Comment 1 Upstream Release Monitoring 2016-04-30 00:24:10 UTC
Patching or scratch build for python-requests-2.9.1 failed.

Comment 2 Upstream Release Monitoring 2016-04-30 00:24:12 UTC
Created attachment 1152456 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 3 Upstream Release Monitoring 2016-04-30 00:24:13 UTC
Patches were not touched. All were applied properly

Comment 4 Kevin Fenzi 2016-04-30 19:42:22 UTC
Note that this package also needs PySocks (like python-urllib3) and also probibly wants the newer python-urllib3 (since we unbundle it and upstream has moved to the new version).

Comment 5 Upstream Release Monitoring 2016-05-03 15:23:52 UTC
ralph's python-requests-2.10.0-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=759804

Comment 6 Fedora Update System 2016-05-03 17:41:47 UTC
python-pysocks-1.5.6-2.fc24 python-requests-2.10.0-1.fc24 python-urllib3-1.15.1-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-5fd6be4390

Comment 7 Fedora Update System 2016-05-03 17:42:31 UTC
python-pysocks-1.5.6-2.fc23 python-requests-2.10.0-1.fc23 python-urllib3-1.15.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b9b61b26d3

Comment 8 Fedora Update System 2016-05-03 17:43:36 UTC
python-pysocks-1.5.6-2.fc22 python-requests-2.10.0-1.fc22 python-urllib3-1.15.1-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5e7a7d75b

Comment 9 Fedora Update System 2016-05-04 06:53:14 UTC
python-pysocks-1.5.6-2.fc22, python-requests-2.10.0-1.fc22, python-urllib3-1.15.1-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5e7a7d75b

Comment 10 Fedora Update System 2016-05-04 07:25:34 UTC
python-pysocks-1.5.6-2.fc23, python-requests-2.10.0-1.fc23, python-urllib3-1.15.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-b9b61b26d3

Comment 11 Fedora Update System 2016-05-04 14:30:04 UTC
python-pysocks-1.5.6-2.fc24, python-requests-2.10.0-1.fc24, python-urllib3-1.15.1-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-5fd6be4390

Comment 12 Fedora Update System 2016-05-06 19:23:58 UTC
python-pysocks-1.5.6-2.fc23, python-requests-2.10.0-1.fc23, python-urllib3-1.15.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2016-05-07 11:39:22 UTC
python-pysocks-1.5.6-2.fc24, python-requests-2.10.0-1.fc24, python-urllib3-1.15.1-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2016-05-16 22:25:28 UTC
python-pysocks-1.5.6-2.fc22, python-requests-2.10.0-1.fc22, python-urllib3-1.15.1-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.