Bug 13333

Summary: Missing require entry in rpmfind 1.4-3
Product: [Retired] Red Hat Linux Reporter: Göran Uddeborg <goeran>
Component: rpmfindAssignee: Jeff Johnson <jbj>
Severity: medium Docs Contact:
Priority: low    
Version: 6.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-12-30 19:28:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Göran Uddeborg 2000-07-02 21:07:39 UTC
Rpmfind 1.4-3 requires some version of libxml later than 1.4.0-1, but the
package doesn't document this.  When I tried to use it after installation I
got this result

uebn>> rpmfind ClanLib-magick
rpmfind: error in loading shared libraries: rpmfind: undefined symbol:
Exit 127

Upgrading libxml to 1.8.6-2 solved the problem.

Comment 1 Jeff Johnson 2000-12-30 19:28:01 UTC
Latest rpmfind includes
	Requires: libxml >= 1.8.6