Bug 1337031

Summary: RFE: Enable can-dev module
Product: Red Hat Enterprise Linux 7 Reporter: Jana Heves <jsvarova>
Component: doc-Realtime_Tuning_GuideAssignee: Maxim Svistunov <msvistun>
Status: CLOSED CURRENTRELEASE QA Contact: ecs-bugs
Severity: high Docs Contact:
Priority: medium    
Version: 7.3CC: bhu, daolivei, jkastner, jshortt, rdoty, rhel-docs, williams
Target Milestone: rcKeywords: Documentation, FutureFeature
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1328607 Environment:
Last Closed: 2016-11-08 14:59:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1328607    
Bug Blocks: 1336502    

Comment 4 Clark Williams 2016-06-20 13:14:05 UTC
CAN (Controller Area Network) is a vehicle bus specification originally intended to connect the various micro-controllers in automobiles and has since extended to other areas. 

Can-dev provides the device interface for CAN device drivers. The functions exported from the can-dev module are used by CAN device drivers to make the kernel aware of the devices and allow applications to connect and transfer data.