Bug 1337236

Summary: Add fence_sbd to fence-agents
Product: Red Hat Enterprise Linux 7 Reporter: Klaus Wenninger <kwenning>
Component: fence-agentsAssignee: Oyvind Albrigtsen <oalbrigt>
Status: CLOSED ERRATA QA Contact: cluster-qe <cluster-qe>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.3CC: cfeist, cluster-maint, cluster-qe, jkortus, kgaillot, mjuricek, royoung
Target Milestone: rcKeywords: Rebase
Target Release: 7.4   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: fence-agents-4.0.11-50.el7 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1324240 Environment:
Last Closed: 2017-08-01 16:10:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1324240    
Bug Blocks: 1413951, 1414053    

Comment 4 Klaus Wenninger 2016-12-21 09:29:59 UTC
I'm open for other approaches to integrate sbd-fencing into RHEL but
using an RHCS-fence-agent (fence_sbd) seems to be the 'natural' 
approach to me. And as it is available upstream ...
Btw. adding it wouldn't automatically enable anybody to use
unsupported block-device-fencing as long as the feature is 
disabled in the sbd-package. So this can be done whenever
convenient.

Comment 7 errata-xmlrpc 2017-08-01 16:10:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1874