Bug 133864

Summary: kernel fails to start
Product: [Fedora] Fedora Reporter: Jan Wynholds <jcwynholds>
Component: kernelAssignee: Dave Jones <davej>
Status: CLOSED CURRENTRELEASE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: katzj, pfrields, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: FC3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-04 18:06:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jan Wynholds 2004-09-27 23:33:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
Motherboard:  Asus SK8V
Processor: Opteron 140
Memory: 512 MB ECC
HD: 40 GB Maxtor PATA

Tried:
1. Downloading and Reburning CD.
2. disabling SATA controller.
3. removing 2048MB memory modules and using single 512MB module.

At the point that it should be saying "Uncompressing linux, ok booting
the kernel", it reads an error message:

Invalid compressed format (err 1)

All versions that I have of FC fail to install (I have tried 1, 2,
2test2, 2test3, 3test1 and 3test2).  I feel like a big idiot.  Any
help would be vastly appreciated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD
2. Boot
3. Fail message
    

Actual Results:  Hung machine.

Expected Results:  Installer splash screen

Additional info:

I have seen this problem related to drives and SATA.  The 40 GB Maxtor
has a single unformatted partition.  SATA controller is disabled in
BIOS.  Memory was a problem for someone else, so I tried using a
single 512 ECC module, which did nothing.

Comment 1 Jan Wynholds 2004-09-29 17:12:09 UTC
This is weird.  I downloaded the DVD iso, and it installed fine.  I
don't know what's wrong with the cd's, but the
FC3-test2-x86_64-DVD.iso booted and installed with no problems.

Comment 2 Dave Jones 2005-07-15 17:56:33 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.