Bug 1338815
| Summary: | SmartState Analysis fails for RHEVM provider with error "Unable to mount filesystem. Reason:[No such file or directory @ rb_file_s_stat - /dev/c8b03cf2-95b3-44f9-bdcf-d3e8619b2ba2/c74dbd5f-4bce-43de-b9d9-59d4bddcf4d5]" | ||
|---|---|---|---|
| Product: | Red Hat CloudForms Management Engine | Reporter: | Satyajit Bulage <sbulage> |
| Component: | SmartState Analysis | Assignee: | Rich Oliveri <roliveri> |
| Status: | CLOSED NOTABUG | QA Contact: | Dave Johnson <dajohnso> |
| Severity: | high | Docs Contact: | |
| Priority: | high | ||
| Version: | 5.6.0 | CC: | cpelland, jhardy, obarenbo, sacpatil, sbulage |
| Target Milestone: | GA | ||
| Target Release: | 5.6.0 | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | smartstate | ||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2016-05-25 13:36:19 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Description
Satyajit Bulage
2016-05-23 13:19:25 UTC
Did you map the lun for the storage on which the VM resides to the MIQ appliance? As per this link https://access.redhat.com/articles/372783. |