Bug 133899

Summary: audit broken in init
Product: Red Hat Enterprise Linux 4 Reporter: Daniel S. Reichenbach <dsr>
Component: auditAssignee: Steve Grubb <sgrubb>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: barryn, fred
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-02-14 18:19:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Daniel S. Reichenbach 2004-09-28 11:41:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
When I boot RHEL4 beta1, each time the init sequence starts audit will
not run, as selinux does not permit the action audit tries to perform.


Version-Release number of selected component (if applicable):
audit-0.5-1

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL4 beta1
2. Reboot after install
3. Watch init sequence
    

Actual Results:  audit blocked by selinux

Expected Results:  audit starting with that cute green [OK]

Additional info:

Comment 1 Charlie Bennett 2004-09-28 14:16:44 UTC
Um.  There's no startup script for the audit package...
This is coming from somewhere else, lemme see if I can figure
out where.

Comment 2 Steve Grubb 2005-02-14 18:19:29 UTC
The audit daemon now has an init script. It should work fine using the latest
version.