Bug 1340008 (CVE-2016-1675)

Summary: CVE-2016-1675 chromium-browser: cross-origin bypass in blink
Product: [Other] Security Response Reporter: Adam Mariš <amaris>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: unspecifiedCC: tpopela
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Chrome 51.0.2704.63 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-01 12:28:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1340131, 1340132    
Bug Blocks: 1340055    

Description Adam Mariš 2016-05-26 10:37:06 UTC
A cross-origin bypass flaw was found in the Blink component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=600182

External References:

http://googlechromereleases.blogspot.com/2016/05/stable-channel-update_25.html

Comment 2 errata-xmlrpc 2016-06-01 10:51:34 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2016:1190 https://access.redhat.com/errata/RHSA-2016:1190