Bug 1341242

Summary: Service systemd-journald fails to start due to AVC denial on /etc/machine-id read
Product: Red Hat CloudForms Management Engine Reporter: John Prause <jprause>
Component: ApplianceAssignee: Šimon Lukašík <slukasik>
Status: CLOSED ERRATA QA Contact: luke couzens <lcouzens>
Severity: high Docs Contact:
Priority: high    
Version: 5.5.0CC: abellott, cpelland, dajohnso, jhardy, jkrocil, ncarboni, obarenbo, simaishi, slukasik
Target Milestone: GAKeywords: ZStream
Target Release: 5.5.5   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: appliance
Fixed In Version: 5.5.5.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1336742 Environment:
Last Closed: 2016-07-26 15:35:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1336742    
Bug Blocks:    

Comment 2 Šimon Lukašík 2016-06-07 15:41:25 UTC
Moving to MODIFIED.

The bug should be moved to ON_QA once we have next 5.5.z build made after 2016-05-25 when the builder has been updated (see bug 1336742 comment 9 for more details). That would be version 5.5.4.3 or greater.

Comment 4 luke couzens 2016-06-29 21:19:40 UTC
Verified in 5.5.5.0

Comment 6 errata-xmlrpc 2016-07-26 15:35:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html