Bug 1342280

Summary: GenericWorkers and PriorityWorkers are spawning threads that are not cleaned up during provisioning in 5.5.3.2
Product: Red Hat CloudForms Management Engine Reporter: John Prause <jprause>
Component: PerformanceAssignee: dmetzger
Status: CLOSED ERRATA QA Contact: Alex Krzos <akrzos>
Severity: high Docs Contact:
Priority: high    
Version: 5.5.0CC: akrzos, cpelland, dajohnso, jhardy, jrafanie, mfeifer, mkanoor, obarenbo
Target Milestone: GAKeywords: ZStream
Target Release: 5.5.5   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: perf:worker
Fixed In Version: 5.5.5.2 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1321934 Environment:
Last Closed: 2016-07-26 15:35:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1321934    
Bug Blocks:    

Comment 4 errata-xmlrpc 2016-07-26 15:35:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html