Bug 1343769

Summary: INTEL OSP 10 FEAT Swift Erasure Code
Product: Red Hat OpenStack Reporter: Rob Armstrong <robert.h.armstrong>
Component: openstack-swiftAssignee: Pete Zaitcev <zaitcev>
Status: CLOSED DUPLICATE QA Contact: nlevinki <nlevinki>
Severity: high Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: derekh, scohen, srevivo, zaitcev
Target Milestone: ---Keywords: FutureFeature, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-08 12:31:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1334442    

Description Rob Armstrong 2016-06-07 21:43:30 UTC
1.	Feature Overview: Support for Swift Erasure Coding, which became available as of Liberty
 a)	Name of feature: INTEL OSP 10 FEAT Swift Erasure Code

 b)	Feature Description: Erasure coding means that for some data sets the cloud operator can offer tremendous savings in storage media while still providing very high durability.  

 2.	Feature Details:
 a)	Architectures:
64-bit Intel E
Power
System/390

 b)	Bugzilla Dependencies:

 c)	Drivers or hardware dependencies:

 d)	Upstream acceptance information: 

 e)	External links:

 f)	Severity (H,M,L):  H
High (required for Hardware Enablement)
Medium
Low

 g)	Feature Needed by:

 3.	Business Justification:  (Some partners prefer to include this information in Comment #1, so it can be made private if the bug is opened to other partners.)

 a)	Why is this feature needed?

 b)	What hardware does this enable?

 c)	Is this hardware on-board in a system (eg, LOM) or an add-on card?

 d)	Business impact?

 e)	Other business drivers:

 4.	Primary contact at Red Hat, email, phone (chat)

Phone Number
 5.	Primary contact at Partner, email, phone (chat)
Rob Armstrong
Robert.h.armstrong@intel.com
Phone Number 503-887-3687

Comment 2 Sean Cohen 2016-06-08 12:31:26 UTC

*** This bug has been marked as a duplicate of bug 1337340 ***