Bug 1344227

Summary: Make libguestfs-tools-c available on ppc64le
Product: Red Hat Enterprise Virtualization Manager Reporter: Pavol Babinčák <pbabinca>
Component: relengAssignee: Pavol Babinčák <pbabinca>
Status: CLOSED ERRATA QA Contact: Ilanit Stein <istein>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 3.6.6CC: bmcclain, gklein, hannsj_uhl, lsurette, melewis, srevivo, ykaul
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
The VDSM package depended on libguestfs-tools-c, which was not available in the Red Hat Enterprise Virtualization 3.6 repositories for the architecture ppc64le. This change adds this sub-package and VDSM can be now upgraded.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-16 08:34:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Rel-Eng RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1308609, 1359843    

Description Pavol Babinčák 2016-06-09 08:33:20 UTC
Description of problem:
vdsm package shipped (RHBA-2016:1112) in RHEV-M depends on libguestfs-tools-c which isn't available in PPC64LE repositories. Make ppc64le build of libguestfs-tools-c available on that architecture.

Comment 6 errata-xmlrpc 2016-06-16 08:34:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1112