Bug 135061

Summary: gnome-netstatus should BuildRequires: gnome-panel-devel
Product: [Fedora] Fedora Reporter: Maxim Dziumanenko <dziumanenko>
Component: gnome-netstatusAssignee: Mark McLoughlin <markmc>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: EasyFix
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 2.8.0-3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-12 18:02:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 123268    

Description Maxim Dziumanenko 2004-10-08 12:49:34 UTC
Description of problem:
gnome-netstatus netstatus contains "BuildRequires: gnome-panel >= ..."
but panel headers are in gnome-panel-devel package

Version-Release number of selected component (if applicable):
gnome-netstatus-2.8.0-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gnome-panel-devel
2.rpmbuild -ba gnome-netstatus-2.8.0-2.src.rpm
3.Wait for error build
  
Actual results:


Expected results:


Additional info:

Comment 1 Mark McLoughlin 2004-10-12 18:02:28 UTC
Thanks:

* Tue Oct 12 2004 Mark McLoughlin <markmc@redhat.com> 2.8.0-3
- BuildRequires gnome-panel-devel instead of just gnome-panel (#135061)