Bug 135100

Summary: pyparted should require same python version as at building time
Product: [Fedora] Fedora Reporter: Robert Scheck <redhat-bugzilla>
Component: pypartedAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-12 01:25:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 123268    

Description Robert Scheck 2004-10-08 16:46:12 UTC
Description of problem:
pyparted should require same python version as at building time, this 
isn't the case currently.

Version-Release number of selected component (if applicable):
pyparted-1.6.8-1

Actual results / Expected results:
The line
"Requires: python >= %(%{__python} -c "import sys; print sys.version[:3]")"
should be added to the spec file.

Comment 1 Warren Togami 2004-10-12 01:23:04 UTC
Requires: python-abi = %(%{__python} -c "import sys; print
sys.version[:3]")

Checking this in instead.

Comment 2 Warren Togami 2004-10-12 01:25:09 UTC
Should be in tomorrow's rawhide.