Bug 1351649

Summary: Refresh pools doesn't delete Stack Derived Pools
Product: Red Hat Satellite 6 Reporter: Barnaby Court <bcourt>
Component: CandlepinAssignee: Barnaby Court <bcourt>
Status: CLOSED ERRATA QA Contact: jcallaha
Severity: high Docs Contact:
Priority: high    
Version: 6.1.8CC: bbuckingham, bcourt, cwelton, fnguyen, jcallaha, katello-qa-list, mmccune, mstead, redakkan, satellite6-bugs, skallesh, sthirugn, vrjain
Target Milestone: UnspecifiedKeywords: Regression, Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1344053 Environment:
Last Closed: 2016-09-27 09:03:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1337906, 1340215, 1344053, 1345845    
Bug Blocks:    
Attachments:
Description Flags
stack subscriptoins
none
after manifest deletion none

Comment 3 Mike McCune 2016-09-14 17:19:11 UTC
will be shipping:

candlepin-0.9.49.16-1.el7   satellite-6.1.0-rhel-7-candidate

in 6.1.10

Comment 5 jcallaha 2016-09-23 19:36:28 UTC
Verified in Satellite 6.1.10 Snap 3

Followed the step outlined here (https://bugzilla.redhat.com/show_bug.cgi?id=1344053#c4). The subscriptions were all removed as expected. See attached screenshots for verification.

Comment 6 jcallaha 2016-09-23 19:37:17 UTC
Created attachment 1204255 [details]
stack subscriptoins

Comment 7 jcallaha 2016-09-23 19:37:50 UTC
Created attachment 1204256 [details]
after manifest deletion

Comment 9 errata-xmlrpc 2016-09-27 09:03:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1938