Bug 1352907

Summary: Adding additional host to hosted engine rhevm which is installed with rhevm-appliance fails
Product: Red Hat Enterprise Virtualization Manager Reporter: Gajanan <gchakkar>
Component: ovirt-hosted-engine-setupAssignee: Simone Tiraboschi <stirabos>
Status: CLOSED INSUFFICIENT_DATA QA Contact: meital avital <mavital>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.6.0CC: dfediuck, gchakkar, gklein, lsurette, michal.skrivanek, sbonazzo, ykaul
Target Milestone: ---Keywords: Regression
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-07-29 13:19:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Integration RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 Simone Tiraboschi 2016-07-14 08:01:20 UTC
We need to check engine logs but I suspect that this is just a duplicate of 1350718 which was closed as a duplicate of 1350763.
1350763 is ON_QA

Comment 4 Sandro Bonazzola 2016-07-18 06:22:04 UTC
Can you please provide logs from the failing host and from the engine?
You can use rhevm-log-collector or sos to collect them.

Comment 8 Simone Tiraboschi 2016-07-19 07:26:23 UTC
Sorry, we need engine.log from the engine VM since the issue is probably in the engine.

Comment 9 Simone Tiraboschi 2016-07-29 13:19:39 UTC
Please reopen if you hit this again and engine logs are available