Bug 1353368

Summary: ipxe_timeout should be set to 60
Product: Red Hat OpenStack Reporter: Gonéri Le Bouder <goneri>
Component: instack-undercloudAssignee: Jiri Stransky <jstransk>
Status: CLOSED ERRATA QA Contact: Raviv Bar-Tal <rbartal>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 9.0 (Mitaka)CC: jason.dobies, jcoufal, jschluet, mburns, rhel-osp-director-maint, tvignaud
Target Milestone: gaKeywords: TestBlocker, Triaged
Target Release: 9.0 (Mitaka)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: instack-undercloud-4.0.0-6.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-11 11:35:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gonéri Le Bouder 2016-07-07 00:08:58 UTC
Description of problem:

On OSP8, we turned the ipxe_timeout of Ironic on. With this parameter, ipxe will retry a download on failure. This was enough to avoid a lot of problem with different hardware configurations.

The patch for instack-undercloud is here:
https://code.engineering.redhat.com/gerrit/#/c/72571/

I open this patch to be sure we won't forget to pull it on OSP9 too.

Comment 6 Jay Dobies 2016-07-12 13:14:12 UTC
Jirka - Can you review the downstream 9 cherry pick mentioned in comment 2? Let me know if you need me to ping someone else for a second review.

Comment 11 errata-xmlrpc 2016-08-11 11:35:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1599.html