Bug 135342

Summary: tamil translation in application is not using UTF-8 encoding
Product: [Fedora] Fedora Reporter: Lawrence Lim <llim>
Component: yelpAssignee: Christopher Aillon <caillon>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: mpg, qa-i18n-list, tools-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-11-06 07:13:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 123268, 136451    
Attachments:
Description Flags
Please find attached the latest copy of the po file. none

Description Lawrence Lim 2004-10-11 23:39:06 EDT
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:
Comment 1 Lawrence Lim 2004-10-12 00:04:49 EDT
Created attachment 105037 [details]
Please find attached the latest copy of the po file.
Comment 2 Jayaradha 2004-11-01 01:02:10 EST
Checked in latest release the appliccation is in UTF-8
Comment 3 Leon Ho 2004-11-01 01:20:09 EST
Just wanted to follow up if you have any timeframe on rebuilding the package for
RHEL4. It would be great to include the fixed tamil translation in because tamil
is one of our official supported languages. Thanks!
Comment 4 Marco Pesenti Gritti 2004-11-06 07:13:20 EST
Updated to 2.6.4 both rawhide and RHEL4 even if I think the last
updated translation is already in 2.6.3 (which is in FC3)