Bug 1353797

Summary: [RFE] Register Nodes: Import Nodes
Product: Red Hat OpenStack Reporter: Loic Avenel <lavenel>
Component: openstack-tripleo-uiAssignee: Jason E. Rist <jrist>
Status: CLOSED ERRATA QA Contact: Ola Pavlenko <opavlenk>
Severity: high Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: achernet, apannu, dbecker, jjoyce, jschluet, mburns, morazi, rhel-osp-director-maint, slinaber, tvignaud, ukalifon
Target Milestone: rcKeywords: FutureFeature, Triaged
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-ui-1.0.3-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-12-14 15:43:03 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1353793    

Description Loic Avenel 2016-07-08 03:25:13 UTC
In Register Nodes section, OSP-d UI User can import Nodes by a simple clicking on "import Nodes", browse to a file window will then allow user to point to instackenv.json file.
When added Nodes are available in Nodes Windows with flag registered

NB: File format is the same than for OSP-director, user has to pre-fill the file

Comment 6 errata-xmlrpc 2016-12-14 15:43:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html