Bug 1353950

Summary: [RFE][Rebrand]Change the grub.cfg in ISO from RHEV-H to RHVH
Product: Red Hat Enterprise Virtualization Manager Reporter: Ying Cui <ycui>
Component: redhat-release-rhev-hypervisorAssignee: Joey Boggs <jboggs>
Status: CLOSED ERRATA QA Contact: Ying Cui <ycui>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.0.0CC: bmcclain, dfediuck, gklein, melewis, rbarry, tlitovsk
Target Milestone: ovirt-4.0.0-rc3Keywords: FutureFeature
Target Release: 4.0.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-23 21:08:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ying Cui 2016-07-08 13:49:25 UTC
Description of problem:

For rebranding, mount the RHEV-H NG ISO, and checking the grub.conf under EFI/BOOT, we need to change from RHEV-H to RHVH.

<snip>
### END /etc/grub.d/00_header ###

search --no-floppy --set=root -l 'RHEV-H-7.2 RHVH.x86_64'


</snip>

Comment 1 Ying Cui 2016-07-11 08:47:25 UTC
Checked this part done PASS, once the bug is moved to ON_QA, I will change the status to "VERIFIED"

Tested on ISO: RHVH-7.2-20160708.2-RHVH-x86_64-dvd1.iso

checking the grub.conf under EFI/BOOT, already changed from RHEV-H to RHVH.

<snip>

### END /etc/grub.d/00_header ###

search --no-floppy --set=root -l 'RHVH-7.2 RHVH.x86_64'

</snip>

Comment 3 Ying Cui 2016-07-12 11:46:54 UTC
VERIFIED according to comment 1.

Comment 6 errata-xmlrpc 2016-08-23 21:08:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1702.html