Bug 136104
| Summary: | Kernel Panic after udevstart fails to run on Athlon system | ||
|---|---|---|---|
| Product: | [Fedora] Fedora | Reporter: | Amitabha Roy <royab> |
| Component: | kernel | Assignee: | Dave Jones <davej> |
| Status: | CLOSED DUPLICATE | QA Contact: | Brian Brock <bbrock> |
| Severity: | high | Docs Contact: | |
| Priority: | medium | ||
| Version: | rawhide | CC: | pfrields, wtogami |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | i386 | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2006-02-21 19:06:23 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
This is regardless of the kernel -- I could reproduce this with -1.541, -1.610 and -1.624 kernels. I suspect this is rather a dupe of a recent udev bug (#136058). *** This bug has been marked as a duplicate of 136058 *** However, I *cannot* reproduce this with -1.610 or -1.541. In fact, my uname -a tells me [root@localhost log]# uname -a Linux localhost.localdomain 2.6.8-1.610 #1 Tue Oct 12 17:32:34 EDT 2004 i686 athlon i386 GNU/Linux Whereas udev version is the same: [root@localhost log]# rpm -qa | grep udev udev-038-2 Changed to 'CLOSED' state since 'RESOLVED' has been deprecated. |
From Bugzilla Helper: User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041016 Firefox/0.10.1 Description of problem: Booting up on a Fedora Core 3 Test 3 system with newest packages from devel tree fails on an Athlon system. The version of udev is 038-2 and I suspect that is the cause of the failure (maybe it fails to make all the device nodes for the IDE hard disks?). The error message is (only the noteworthy lines) /sbin/udevstart exited abnormally No volume groups found mount: error 6 mounting ext 3 Kernel panic This happens for kernel-2.6.8-1.624 and not for kernel-2.6.8-1.610 Version-Release number of selected component (if applicable): kernel-2.6.8-1.624 How reproducible: Always Steps to Reproduce: 1. Boot up using kernel-2.6.8-1.624 2. 3. Actual Results: Kernel panic, does not boot Expected Results: Should boot normally Additional info: