Bug 1361601

Summary: [RFE] Show actual running udev max-childs parameter
Product: Red Hat Enterprise Linux 7 Reporter: Michal Sekletar <msekleta>
Component: systemdAssignee: systemd-maint
Status: CLOSED ERRATA QA Contact: Radka Skvarilova <rskvaril>
Severity: high Docs Contact:
Priority: high    
Version: 7.4CC: bblaskov, dmoessne, jsynacek, msekleta, qe-baseos-daemons, rskvaril, smeyer, systemd-maint-list, udev-maint-list
Target Milestone: rcKeywords: FutureFeature, Patch
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: systemd-219-32.el7 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1318646 Environment:
All RHEL versions
Last Closed: 2017-08-01 09:09:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1298243, 1383699    

Comment 1 Jan Synacek 2016-12-05 14:14:47 UTC
Implemented upstream as a simple change to logging: https://github.com/systemd/systemd/pull/4036/commits

It's probably harmless to backport this.

Comment 2 Jan Synacek 2017-02-07 11:59:49 UTC
https://github.com/lnykryn/systemd-rhel/pull/88

Comment 4 Lukáš Nykrýn 2017-02-20 11:05:01 UTC
fix merged to upstream staging branch ->
https://github.com/lnykryn/systemd-rhel/commit/fa37e91818c1de70977462d170df08f441170db5
-> post

Comment 9 errata-xmlrpc 2017-08-01 09:09:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2297