Bug 1363645

Summary: nova-compute service is down on compute nodes added post 8->9 upgrade
Product: Red Hat OpenStack Reporter: Giulio Fidente <gfidente>
Component: python-tripleoclientAssignee: Giulio Fidente <gfidente>
Status: CLOSED ERRATA QA Contact: Yogev Rabl <yrabl>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 9.0 (Mitaka)CC: dbecker, eglynn, gfidente, hbrock, jjoyce, jslagle, mburns, mcornea, morazi, nlevinki, ohochman, rhel-osp-director-maint, sasha, scohen, seb, sgordon, svanders, tvignaud
Target Milestone: gaKeywords: Reopened, TestOnly
Target Release: 9.0 (Mitaka)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-tripleoclient-2.0.0-2.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1356107 Environment:
Last Closed: 2016-08-24 13:01:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1356107    

Comment 4 Yogev Rabl 2016-08-10 15:26:03 UTC
verified

Comment 7 errata-xmlrpc 2016-08-24 13:01:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1762.html