Bug 1363650

Summary: New CephX keys aren't generated on upgrade
Product: Red Hat OpenStack Reporter: Giulio Fidente <gfidente>
Component: python-tripleoclientAssignee: Giulio Fidente <gfidente>
Status: CLOSED ERRATA QA Contact: Yogev Rabl <yrabl>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: achernet, dbecker, eglynn, gfidente, hbrock, jjoyce, jslagle, mburns, mcornea, morazi, nlevinki, rhel-osp-director-maint, sasha, scohen, seb, sgordon, svanders, tvignaud
Target Milestone: Upstream M3Keywords: Reopened, Triaged
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-tripleoclient-5.0.0-0.20160907170033.b0d7ce7.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1356107 Environment:
Last Closed: 2016-12-14 15:48:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 Yogev Rabl 2016-11-24 08:25:42 UTC
verified on python-tripleoclient-5.4.0-1.el7ost.noarch

Comment 5 errata-xmlrpc 2016-12-14 15:48:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html