Bug 1364345

Summary: RGW/civetweb no longer listens on IPv6
Product: Red Hat Ceph Storage Reporter: shilpa <smanjara>
Component: RGWAssignee: Matt Benjamin (redhat) <mbenjamin>
Status: CLOSED ERRATA QA Contact: shilpa <smanjara>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.0CC: cbodley, ceph-eng-bugs, hnallurv, kbader, kdreyer, mbenjamin, nlevine, owasserm, sweil, tserlin
Target Milestone: rc   
Target Release: 2.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: RHEL: ceph-10.2.2-34.el7cp Ubuntu: ceph_10.2.2-26redhat1xenial Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-08-23 19:45:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description shilpa 2016-08-05 07:08:51 UTC
Description of problem:

This is an upstream bug. Tracking to ensure we have a downstream build.


Bug: http://tracker.ceph.com/issues/16928
Fix for master: https://github.com/ceph/ceph/pull/10579
Fix for Jewel: https://github.com/ceph/ceph/pull/10580

Comment 11 shilpa 2016-08-11 13:33:09 UTC
Tested on 10.2.2-38. Moving to verified.

Comment 13 errata-xmlrpc 2016-08-23 19:45:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1755.html