Bug 1368746

Summary: restarting goferd on client forces applicability regeneration
Product: Red Hat Satellite 6 Reporter: Chris Duryee <cduryee>
Component: katello-agentAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED ERRATA QA Contact: jcallaha
Severity: medium Docs Contact:
Priority: high    
Version: 6.2.0CC: bbuckingham, bkearney, cdonnell, jcallaha, katello-qa-list, mmccune, mmello, peter.vreman, zhunting
Target Milestone: UnspecifiedKeywords: PrioBumpGSS, Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rubygem-katello-3.0.0.80 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1368677
: 1379341 (view as bug list) Environment:
Last Closed: 2016-10-04 06:49:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1368677    
Bug Blocks: 1122832, 1379341    

Comment 2 Bryan Kearney 2016-09-01 14:20:21 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/16209 has been resolved.

Comment 4 Chris Duryee 2016-09-09 20:13:55 UTC
See https://bugzilla.redhat.com/show_bug.cgi?id=1365952#c6 for hotfix rpm for this issue and 1365952

Comment 7 jcallaha 2016-09-30 20:13:04 UTC
Verified in Satellite 6.2.2 Snap 2

Performed the steps required using 10 docker-based content hosts and 2 bare metal hosts. I did not see any new applicability regeneration in the logs.

Comment 9 errata-xmlrpc 2016-10-04 06:49:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1992