Bug 1370595

Summary: Rebase gimp-help to current upstream/Fedora version 2.8.2
Product: Red Hat Enterprise Linux 7 Reporter: Nils Philippsen <nphilipp>
Component: gimp-helpAssignee: Nils Philippsen <nphilipp>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact: Marc Muehlfeld <mmuehlfe>
Priority: unspecified    
Version: 7.3CC: mmuehlfe, nphilipp, tlavigne, tpelka
Target Milestone: rcKeywords: i18n, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gimp-help-2.8.2-1.el7 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_gimp-help_ rebased to version 2.8.2 The _gimp-help_ package has been upgraded to upstream version 2.8.2, which provides a number of bug fixes and enhancements over the previous version. Notably, it also implements a complete translation to Brazilian Portuguese.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-11-03 20:21:08 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Nils Philippsen 2016-08-26 17:35:12 UTC
Description of problem:

The version of gimp-help is outdated and not up to date with the version 2.8.16 to be included in 7.3. It should be rebased because the current version has many bugfixes and a complete Brazilian Portuguese translation.

Version-Release number of selected component (if applicable):
gimp-help-2.8.1-1.el7

Additional info:

Release notes: https://www.gimp.org/news/2014/08/14/gimp-manual-282-released/

Comment 1 Tomas Pelka 2016-08-29 08:01:39 UTC
We have been rebasing GIMP in 7.3, it does make more sense to rebase gimp-help together with GIMP. I know it is quite late for another rebase in el7.3, but lets try it.

Comment 2 Nils Philippsen 2016-09-14 15:04:45 UTC
Agreed.

Comment 8 errata-xmlrpc 2016-11-03 20:21:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2016-2589.html