Bug 1375852

Summary: Repeatedly crash logged
Product: Red Hat OpenStack Reporter: Shinobu KINJO <skinjo>
Component: rabbitmq-serverAssignee: Peter Lemenkov <plemenko>
Status: CLOSED ERRATA QA Contact: Leonid Natapov <lnatapov>
Severity: high Docs Contact:
Priority: high    
Version: 8.0 (Liberty)CC: apevec, jeckersb, jschluet, lhh, plemenko, srevivo
Target Milestone: Upstream M3Keywords: Triaged
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rabbitmq-server-3.3.5-25.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-12-14 16:01:43 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 13 Leonid Natapov 2016-09-21 08:26:49 UTC
rabbitmq-server-3.6.3-5.el7ost.noarch.

run rabbitmqctl list_channels && sleep 30 in a loop for several hours and rabbitmq still alive.

Comment 16 errata-xmlrpc 2016-12-14 16:01:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html