Bug 1376430

Summary: All builds on nbslave7g.cloud.gluster.org get aborted
Product: [Community] GlusterFS Reporter: Niels de Vos <ndevos>
Component: project-infrastructureAssignee: bugs <bugs>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: mainlineCC: bugs, gluster-infra, nigelb
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-09-15 12:19:37 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Niels de Vos 2016-09-15 12:12:50 UTC
Description of problem:
Builds abort like

    ...
    Start time Thu Sep 15 08:19:27 CEST 2016
    
    Build GlusterFS
    ***************
    
    Build timed out (after 300 minutes). Marking the build as aborted.
    Build was aborted
    Finished: ABORTED

(from https://build.gluster.org/job/netbsd7-regression/749/console)

Other builds have been aborting on this slave for a while, all builds listed on https://build.gluster.org/computer/nbslave7g.cloud.gluster.org/builds are aborted.

This slave has been disabled, preventing further test failures.

Comment 1 Nigel Babu 2016-09-15 12:19:37 UTC
There was a whole bunch of stuck umount processes. I did a `reboot -n` and it's back in action.