Bug 138279

Summary: URL in the spec file of coreutils should be updated
Product: [Fedora] Fedora Reporter: Robert Scheck <redhat-bugzilla>
Component: coreutilsAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: EasyFix
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www.gnu.org/software/coreutils/
Whiteboard:
Fixed In Version: 5.2.1-33 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-11-30 04:26:32 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Robert Scheck 2004-11-07 06:00:58 EST
Description of problem:
The project URL of coreutils' spec file should be updated, because 
we should prefer the website rather the (even wrong) ftp directory. 

Version-Release number of selected component (if applicable):
coreutils-5.2.1-32

Actual results / Expected results:
coreutils.spec       2004-11-07 11:38:03.000000000 +0100
coreutils.spec.rsc   2004-11-07 12:01:24.000000000 +0100
@@ -8,7 +8,7 @@
 Release: 32
 License: GPL
 Group:   System Environment/Base
-Url:     ftp://alpha.gnu.org/gnu/coreutils/
+URL:     http://www.gnu.org/software/coreutils/
 %if %{WITH_SELINUX}
 BuildRequires: libselinux-devel
 %endif
Comment 1 Tim Waugh 2004-11-08 11:39:12 EST
Thanks.  Fixed in CVS.