Bug 1384331

Summary: On an SSL enabled overcloud the Gnocchi api returns http URL
Product: Red Hat OpenStack Reporter: Marius Cornea <mcornea>
Component: puppet-gnocchiAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Marius Cornea <mcornea>
Severity: high Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: apevec, dbecker, jcoufal, jjoyce, josorior, jschluet, lhh, mburns, morazi, nkinder, nlevinki, rhel-osp-director-maint, slinaber, tvignaud, yprokule
Target Milestone: rcKeywords: Triaged
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-gnocchi-9.4.0-2.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1383186 Environment:
Last Closed: 2016-12-14 16:18:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1383186    
Bug Blocks:    

Comment 1 Nathan Kinder 2016-10-20 21:59:42 UTC
This has merged upstream for both master and stable/newton.

Comment 5 errata-xmlrpc 2016-12-14 16:18:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html