Bug 1385316

Summary: [RFE] [Neutron] [ODL] Package networking-odl with RHOSP 11 (Ocata)
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: python-networking-odlAssignee: Mike Kolesnik <mkolesni>
Status: CLOSED ERRATA QA Contact: Itzik Brown <itbrown>
Severity: unspecified Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: itbrown, lruzicka, mburns, mkolesni, nlevinki, oblaut, sclewis, slinaber
Target Milestone: Upstream M3Keywords: FutureFeature, Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-networking-odl-4.0.1-0.20170217075916.b46fbe1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
N/A
Last Closed: 2017-05-17 19:35:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nir Yechiel 2016-10-16 08:44:27 UTC
Description of problem:

We need to make sure that python-networking-odl from OpenStack Ocata is packaged and available with RHOSP 11.

Comment 10 Itzik Brown 2017-03-22 10:33:17 UTC
OSP11 has:
python-networking-odl-4.0.1-0.20170222233838.15ba80f.el7ost.noarch

Comment 11 errata-xmlrpc 2017-05-17 19:35:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245