Bug 1386861

Summary: rebase gdk-pixbuf2 to 2.36.0
Product: Red Hat Enterprise Linux 7 Reporter: Matthias Clasen <mclasen>
Component: gdk-pixbuf2Assignee: Benjamin Otte <otte>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.4CC: klember, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gdk-pixbuf2-2.36.5-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-01 12:28:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1383353    

Description Matthias Clasen 2016-10-19 17:54:03 UTC
This is part of rebasing GNOME to 3.22.

Comment 2 Kalev Lember 2017-02-08 15:28:47 UTC
I've now merged the rebase branch and built gdk-pixbuf2-2.36.4-1.el7 for the rhel-7.4-gnome build target.

Comment 5 errata-xmlrpc 2017-08-01 12:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2100