Bug 1386996 (json-glib-rebase)

Summary: rebase json-glib to 1.2.x
Product: Red Hat Enterprise Linux 7 Reporter: Matthias Clasen <mclasen>
Component: json-glibAssignee: Lennart Poettering <lpoetter>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.4CC: bbreard, ignatenko, klember, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: json-glib-1.2.6-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-01 12:28:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1383353    

Description Matthias Clasen 2016-10-20 00:22:05 UTC
This is part of rebasing GNOME to 3.22

Comment 4 Kalev Lember 2017-01-17 14:48:52 UTC
I've pushed a WIP branch with initial rebase work. Package maintainers, please look over the branch and fix up anything if needed:

http://pkgs.devel.redhat.com/cgit/rpms/json-glib/log/?h=private-rhel-7.4-rebase

Comment 5 Kalev Lember 2017-02-08 07:36:05 UTC
I've now merged the rebase branch and built json-glib-1.2.2-1.el7 for the rhel-7.4-gnome build target.

Comment 8 errata-xmlrpc 2017-08-01 12:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2100