Bug 1391110

Summary: monkeysphere-0.40-1 not built with $RPM_OPT_FLAGS, $RPM_LD_FLAGS
Product: [Fedora] Fedora Reporter: Ville Skytt√§ <ville.skytta>
Component: monkeysphereAssignee: Christopher Tubbs <ctubbsii>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: barracks510, ctubbsii
Target Milestone: ---Keywords: Patch, Regression
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: monkeysphere-0.40-2.fc24 monkeysphere-0.40-2.fc25 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-11-14 21:00:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 496968    

Description Ville Skyttä 2016-11-02 15:11:03 UTC
Trivial fix:

-%{__make} %{?_smp_mflags}
+CFLAGS="$RPM_OPT_FLAGS" LDFLAGS="$RPM_LD_FLAGS" %make_build

Comment 1 Christopher Tubbs 2016-11-02 22:03:52 UTC
Mea culpa! I'll fix this, since I broke it when I updated to 0.40.

Comment 2 Fedora Update System 2016-11-02 22:06:48 UTC
monkeysphere-0.40-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b7a4406b1f

Comment 3 Fedora Update System 2016-11-02 22:06:58 UTC
monkeysphere-0.40-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c660768b4b

Comment 4 Fedora Update System 2016-11-05 03:33:35 UTC
monkeysphere-0.40-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-b7a4406b1f

Comment 5 Fedora Update System 2016-11-05 18:57:39 UTC
monkeysphere-0.40-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c660768b4b

Comment 6 Fedora Update System 2016-11-14 21:00:54 UTC
monkeysphere-0.40-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2016-11-19 21:09:12 UTC
monkeysphere-0.40-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.