Bug 1392531

Summary: The bind and bind-chroot packages specs define and apply group ownership and permissions differently for the /usr/lib64/bind (chroot'd as /var/named/chroot/usr/lib64/bind) directory
Product: Red Hat Enterprise Linux 7 Reporter: Petr Menšík <pemensik>
Component: bindAssignee: Petr Menšík <pemensik>
Status: CLOSED ERRATA QA Contact: Petr Sklenar <psklenar>
Severity: medium Docs Contact:
Priority: high    
Version: 7.4CC: akarande, mdshaikh, mthapa, pemensik, psklenar, qe-baseos-daemons, thozza
Target Milestone: rcKeywords: Patch
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: bind-9.9.4-40.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1321239
: 1392538 (view as bug list) Environment:
Last Closed: 2017-08-01 20:40:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1321239    
Bug Blocks: 1298243, 1393869    

Comment 7 errata-xmlrpc 2017-08-01 20:40:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1767