Bug 1395222

Summary: semodule -l no longer returns version information
Product: Red Hat Enterprise Linux 7 Reporter: Petr Lautrbach <plautrba>
Component: libsemanageAssignee: Petr Lautrbach <plautrba>
Status: CLOSED ERRATA QA Contact: Milos Malik <mmalik>
Severity: unspecified Docs Contact:
Priority: urgent    
Version: 7.2CC: andrea.veri, aperotti, arusso, christian.kaenzig, dgross, dwalsh, erinn.looneytriggs, jzarsky, lvrabec, marc.st-laurent, mgrepl, mhjacks, mkolaja, mmalik, pdwyer, peter.vreman, plautrba, sreber, ssekidde, yann.lopez
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1392573
: 1395732 (view as bug list) Environment:
Last Closed: 2017-08-01 22:54:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1392573    
Bug Blocks: 1391886, 1395732    

Comment 3 Marcel Kolaja 2016-11-16 14:41:10 UTC
Setting Priority to urgent, so that it matches bug #1392573.

Comment 7 errata-xmlrpc 2017-08-01 22:54:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2112