Bug 1395780

Summary: Add gnocchi service on undercloud
Product: Red Hat OpenStack Reporter: Pradeep Kilambi <pkilambi>
Component: instack-undercloudAssignee: Pradeep Kilambi <pkilambi>
Status: CLOSED ERRATA QA Contact: Sasha Smolyak <ssmolyak>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 11.0 (Ocata)CC: jschluet, jslagle, mburns, nlevinki, rhel-osp-director-maint, sclewis
Target Milestone: Upstream M3Keywords: FutureFeature, Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: instack-undercloud-6.0.0-0.20170120171137.c891931.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-05-17 19:46:57 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1438556    
Bug Blocks: 1421554    

Description Pradeep Kilambi 2016-11-16 16:09:41 UTC
Add openstack gnocchi service to tripleo undercloud. Ceilometer API is targeted for deprecation and will eventually be removed. So we need gnocchi as a way to replace some of the functionality.

Comment 6 Sasha Smolyak 2017-03-08 08:25:25 UTC
Sorry, wrong keyboard.
Blocked by these:
https://bugzilla.redhat.com/show_bug.cgi?id=1423426
https://bugzilla.redhat.com/show_bug.cgi?id=1422569

Comment 9 errata-xmlrpc 2017-05-17 19:46:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245