Bug 1402587

Summary: remove requires for puppet-magnum from packstack
Product: Red Hat OpenStack Reporter: Steve Linabery <slinaber>
Component: openstack-packstackAssignee: Alfredo Moralejo <amoralej>
Status: CLOSED ERRATA QA Contact: nlevinki <nlevinki>
Severity: low Docs Contact:
Priority: low    
Version: 11.0 (Ocata)CC: aortega, apevec, hguemar, jguiditt, karlthered, markmc, mburns, sgordon, srevivo
Target Milestone: Upstream M2Keywords: Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-packstack-10.0.0-0.20161216190312.a5b9f48.1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1374800 Environment:
Last Closed: 2017-05-17 19:50:28 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1374800    
Bug Blocks: 1331486    

Description Steve Linabery 2016-12-07 21:56:12 UTC
import build puppet-magnum-9.4.0-1.el7 from RDO. New Requires for openstack-packstack-puppet subpackage.

Comment 1 Mike Burns 2016-12-21 17:01:13 UTC
Nack, we should patch out the requires from packstack.

Comment 2 Stephen Gordon 2016-12-21 17:16:32 UTC
(In reply to Mike Burns from comment #1)
> Nack, we should patch out the requires from packstack.

Discussed with Mike on IRC, agree this is the right approach here.

Comment 5 errata-xmlrpc 2017-05-17 19:50:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245