Bug 1406940

Summary: Update uchardet to version 0.0.6
Product: [Fedora] Fedora Reporter: Michael Catanzaro <mcatanzaro+wrong-account-do-not-cc>
Component: uchardetAssignee: Ilya Gradina <ilya.gradina>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 25CC: ilya.gradina, negativo17
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: uchardet-0.0.6-1.fc25 uchardet-0.0.6-1.fc24 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-01-05 20:21:35 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Michael Catanzaro 2016-12-21 22:13:34 UTC
Please update uchardet to the latest upstream version 0.0.6, which has been available since July.

Comment 1 Fedora Update System 2016-12-27 21:16:17 UTC
uchardet-0.0.6-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-cc33e06ecc

Comment 2 Fedora Update System 2016-12-27 21:16:24 UTC
uchardet-0.0.6-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-7dd2ca4b63

Comment 3 Fedora Update System 2016-12-28 22:49:49 UTC
uchardet-0.0.6-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-7dd2ca4b63

Comment 4 Fedora Update System 2016-12-29 00:49:52 UTC
uchardet-0.0.6-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-cc33e06ecc

Comment 5 Fedora Update System 2017-01-05 20:21:35 UTC
uchardet-0.0.6-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2017-01-12 06:48:53 UTC
uchardet-0.0.6-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.