Bug 1409604

Summary: CVE-2016-10040 mingw-qt: qt: stack overflow in QXmlSimpleReader [epel-7]
Product: [Fedora] Fedora EPEL Reporter: Martin Prpič <mprpic>
Component: mingw-qtAssignee: Thomas Sailer <t.sailer>
Status: CLOSED EOL QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: epel7CC: drizt72, erik-fedora, rjones, t.sailer
Target Milestone: ---Keywords: Security, SecurityTracking
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Release Note
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-02-13 11:53:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1409597    

Description Martin Prpič 2017-01-02 15:17:15 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-7.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

Comment 1 Richard W.M. Jones 2020-02-13 11:53:16 UTC
All mingw-* EPEL 7 components have been retired.  Please see:

https://pagure.io/fesco/issue/2333

Therefore this bug no longer applies and is being mass closed.