Bug 1410495

Summary: FEATURE REQUEST: Exclude by product line
Product: [Retired] Beaker Reporter: Frank Ramsay (HPE) <framsay>
Component: web UIAssignee: beaker-dev-list
Status: CLOSED WONTFIX QA Contact: tools-bugs <tools-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: developCC: mastyk, mjia
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-02 11:39:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Frank Ramsay (HPE) 2017-01-05 15:40:13 UTC
It would be very useful to be able to exclude OS's by product family.

Currently it's very time consuming to need manually search the exclude list for every instance of a given family.  This is especially true if there is a large number of servers you need to do this for.  It would be much more convenient if there was a top level exclude for each product line.

For example a "fedora" top level that all fedora products are under.

Comment 1 Martin Styk 2020-06-02 11:39:33 UTC
Hello,

thank you for opening issue in Beaker project.
This issue was marked with component "web ui".
As we are not planning to address any further issues in current UI, due to technical stack and not being able to work with Python 3 codebase, I'm closing this issue as WONTFIX.
New UI will be reimplemented within new versions of Beaker.

If you have any questions feel free to reach out to me.

Best regards,
Martin <martin.styk@redhat.com>