Bug 1410807

Summary: Remove 'execute method' checkbox from Automation Schedule UI
Product: Red Hat CloudForms Management Engine Reporter: Satoe Imaishi <simaishi>
Component: UI - OPSAssignee: Drew Bomhof <dbomhof>
Status: CLOSED CURRENTRELEASE QA Contact: Niyaz Akhtar Ansari <nansari>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 5.7.0CC: cpelland, hkataria, jhardy, kmorey, mpovolny, nansari, obarenbo
Target Milestone: GAKeywords: TestOnly, ZStream
Target Release: 5.8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 5.8.0.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1410817 (view as bug list) Environment:
Last Closed: 2017-06-12 16:43:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1410817    

Description Satoe Imaishi 2017-01-06 14:42:08 UTC
From PR https://github.com/ManageIQ/manageiq/pull/12272:

The execute method checkbox is not needed for Schedule Automate methods, since all methods would need to be executed, and currently are regardless of that setting.

Comment 3 Niyaz Akhtar Ansari 2017-03-06 12:30:15 UTC
Verified in Version 5.8.0.3