Bug 1410838

Summary: Rebase openstack-nova to 14.0.3
Product: Red Hat OpenStack Reporter: Jon Schlueter <jschluet>
Component: openstack-novaAssignee: Jon Schlueter <jschluet>
Status: CLOSED ERRATA QA Contact: Prasanth Anbalagan <panbalag>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: berrange, dasmith, ddomingo, eglynn, kchamart, sbauza, sferdjao, sgordon, srevivo, vromanso
Target Milestone: z2Keywords: Rebase, Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-nova-14.0.3-1.el7ost Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The openstack-nova package is now re-based to upstream version 14.0.3.
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-23 21:15:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Schlueter 2017-01-06 15:35:06 UTC
Rebase openstack-nova to 14.0.3

Comment 3 Jon Schlueter 2017-01-06 17:47:15 UTC
https://review.rdoproject.org/r/4216 Update to 14.0.3

Comment 12 errata-xmlrpc 2017-02-23 21:15:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0319.html