Bug 1411071

Summary: Removes deprecated OpenDaylight L2 only deployments
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: openstack-tripleo-heat-templatesAssignee: Tim Rozet <trozet>
Status: CLOSED ERRATA QA Contact: Itzik Brown <itbrown>
Severity: high Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: jschluet, mburns, rhel-osp-director-maint
Target Milestone: beta   
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-6.0.0-0.6.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
N/A
Last Closed: 2017-05-17 19:54:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nir Yechiel 2017-01-08 06:21:55 UTC
Description of problem:

Deploying ODL without L3 distributed routing logic is no longer supported with new NetVirt/Boron. This patch moves the opendaylight-l3 env settings to be the new default for opendaylight env file, while also removing any option to disable L3.

Comment 1 Nir Yechiel 2017-01-15 13:27:43 UTC
This can not be backported to stable/newton.

Comment 3 Itzik Brown 2017-04-03 05:46:45 UTC
Verified with:
openstack-tripleo-heat-templates-6.0.0-0.9.el7ost.noarch

Comment 4 errata-xmlrpc 2017-05-17 19:54:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245