Bug 1412731

Summary: update openstack-sahara-tests
Product: Red Hat OpenStack Reporter: Jon Schlueter <jschluet>
Component: openstack-sahara-testsAssignee: Telles Nobrega <tenobreg>
Status: CLOSED ERRATA QA Contact: Luigi Toscano <ltoscano>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: ddomingo, egafford, matt, mimccune, pkshiras, srevivo
Target Milestone: z1Keywords: Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-sahara-tests-0.3.0-10.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-01 14:36:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Schlueter 2017-01-12 16:13:37 UTC
Update to upstream/master for openstack-sahara-tests

Comment 2 Jon Schlueter 2017-01-12 16:57:36 UTC
openstack-sahara-tests-0.3.0-10.el7ost

Comment 6 Luigi Toscano 2017-01-30 17:53:39 UTC
The updated sahara-tests can be installed and the tests (Tempest-based and scenario) can be executed.

Verified on:
python-sahara-tests-tempest-0.3.0-10.el7ost.noarch
python-sahara-tests-scenario-0.3.0-10.el7ost.noarch
openstack-sahara-tests-0.3.0-10.el7ost.noarch
openstack-tempest-13.0.0-9.bafe630git.el7ost.noarch
python-tempest-13.0.0-9.bafe630git.el7ost.noarch

Comment 8 errata-xmlrpc 2017-02-01 14:36:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0235.html